Home > Remote Desktop > Remote Desktop Connection Fails With No Error

Remote Desktop Connection Fails With No Error

Contents

Now Remote Desktop connection on Port 3389 have no effect. kazanÁ Reply With Quote 10-10, 06:29 PM #9 Re: RDP won't connect, no error msg I'm having this same problem, but that link is now dead. The cursor moves when I type... If I try to connect, after I >> > > enter the connection info & click the 'connection' button, the button >> > > & info grey out for ~1 second, Check This Out

Dirk On Jun 28, 6:45 am, Dirk <> wrote: > It's an old nVidia 7300GS that's a temporary replacement for the > previous card that died. > > I suppose I No errors or other useful info is written either to my screen or the Event Logs of the two machines involved. Networking Oct 22, 2015 Remote Desktop Connection Fails After VPN Software Install Networking Aug 2, 2015 Making computers available over the internet (Remote Desktop) Networking Jul 6, 2015 Remote Desktop Connection Posted by That One Guy at 9:40 AM Labels: Remote Desktop, Windows No comments: Post a Comment Newer Post Older Post Home Subscribe to: Post Comments (Atom) Tech Support Sites AMD

Rdp Fails At Configuring Remote Session

The time now is 09:12 AM. Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Forums > Hardware and Technology > INSTALLED A NEW GRAPHICS > > >CARD. > > > Now Remote Desktop connection on Port 3389 have no effect. http://forums.anandtech.com/me...=2215989&enterthread=y #9 QuixoticOne, Aug 14, 2008 vexingv Golden Member Joined: Aug 8, 2002 Messages: 1,158 Likes Received: 0 Originally posted by: ihyagp Known issue w/ newer nvidia drivers.

Rebooting the computer did not solve it.After much pain and suffering, we discovered this message in the event viewer (several times):\SystemRoot\System32\RDPDD.dll failed to loadDoing a search on the internet quickly (and anonymous Says: January 30th, 2011 Hello, i'm facing the same problem and updating video card drivers didn't fix the problem. Thanks for the pointer - I've confirmed with nVidia that this is a problem with the latest driver rev, and I've reverted to an older version - problem solved. Remote Desktop Connection Closes Immediately It's a bit disappointing not to know the cause of thep problem though.

Yes, my password is: Forgot your password? I figured that Remote Desktop was unable to tell my PC that it was flipped vertically, and not horizontally. I am very irritated with this, though I desperately NEED to find a solution. http://www.edugeek.net/forums/windows/13060-remote-desktop-doesn-t-connect-no-error-message.html What I verified during my troubleshooting [See your router] Made sure my ports were forwarded.

Sign Up Now! Configuring Remote Session Then Nothing Happens The Remote > > > client > > > just acts like nothing happens when you press "connect" button. > > > > I can ping port 3389, telnet to it.. There's no firewall active on it that I know of, and the > > > only recent change to the machine is a different video card. I've been chasing rabbits all this time, thinking it was SP3, my router, some software on my system (other than the damned video drivers), or the alignment of the planets.

Rdp Configuring Remote Session Then Disappears

Reboot only from the /console or /admin connection, or use shutdown /i, or other remote methods. try here I've checked the event log on the problematic server, but there is no clue as to what can be the problem. Rdp Fails At Configuring Remote Session Apparently there is one but we need the solution posted in this thread not a link. Remote Desktop Configuring Remote Session Then Closes Send PM 30th October 2008,12:34 AM #8 theriver Join Date Apr 2006 Posts 404 Thank Post 24 Thanked 101 Times in 67 Posts Rep Power 50 Originally Posted by apeo

I've tried disabling remote sound as others have suggested, with no success. his comment is here Not sure if that has any bearing on the RDC problem. #5 kudegras, Jul 13, 2008 RebateMonger Elite Member Joined: Dec 24, 2005 Messages: 11,592 Likes Received: 0 Originally posted Anyone have any ideas? Blue, Jul 2, 2008 #11 Dirk Guest Thanks for the pointer - I've confirmed with nVidia that this is a problem with the latest driver rev, and I've reverted to an Remote Desktop Connection Disappears After About A Second

i have a 9600GT and updating 175.x to 190.x fixed the issue thanks bro! Now the only remaining question is how to prevent this in the future. At this point -> don't bother with anything else. (Solution is below) 1. this contact form There appears to be no inbound firewall blocking RDP on your system. #6 RebateMonger, Jul 15, 2008 vexingv Golden Member Joined: Aug 8, 2002 Messages: 1,158 Likes Received: 0 hmm...i'm

etc > > > "Dirk" wrote: > > >> Yes - telnetting to port 3389 succeeds - I get a connection. > > >> netstat -a shows port 3389 as listening. Remote Desktop Connection Closes Immediately After Login The "normal" cause of this problem is a local firewall (XP's or a third-party) that isn't set up to allow TCP Port 3389 inbound connections. If I do it on both and still get same problem what are the other possible solutions?

You made sure the RDP port is 3389 at registry location: HKLKM\system\currentcontrolset\Control\Terminal Server\WDS\rdpwd\tds\tcp 3.

Your name or email address: Do you already have an account? I'm running two machines on WinXP SP3 32-bit, and suddenly, yesterday, RDP won't connect. But when you logged on localy once, the rdp stops working (wont connect at all, without a error message). Configuring Remote Session Takes Forever Thanks so much!

Yes. I've seen plenty of Win2k3 servers that, when rebooted from an RDP session, don't actually reboot but stop responding to RDP. I tried all the versions forceware for my GeForce 8800 GTE, but none solved the problem. http://newsocialweb.org/remote-desktop/remote-desktop-connection-fails-after-log-on.html this really worked!

Ive seen plenty of machines sometimes get screwed up by using a temporary system account that no longer works that breaks RPC after installing SP3. in Technical; We have a strange problem here where sometimes remote desktop to our fileserver just stops working. The MS-MVP Program - http://mvp.support.microsoft.com This posting is provided "AS IS" with no warranties, and confers no rights... The server is running Windows Server 2003 Standard R2 with SP2.

So the problem was that some the services were shut down, while this particular service was hanging. Could someone please update the link or simply copy and paste what WAS in that link into this forum? "ANdrew" wrote: Steve Reply With Quote 12-22, 04:47 PM #11 Re: windows-server-2008 windows-7 remote-desktop share|improve this question edited Mar 11 '10 at 16:58 asked Mar 10 '10 at 18:30 Adrian Grigore 61811229 Quick question - are you attempting to save Up until a few days ago, regularly used remote desktop to connect from one to the other.

Also make sure you set the right port back in the registry path above / or whatever port you are using that will fix any RDP issues. How to ask a question http://support.microsoft.com/KB/555375 "MO" <> wrote in message news:... >I have the exact same scenario. It just kind of blips and leaves me with the same dialogue window. etc "Dirk" wrote: > Yes - telnetting to port 3389 succeeds - I get a connection. > > netstat -a shows port 3389 as listening. > > Dirk > > On

How to ask a question http://support.microsoft.com/KB/555375 **************************************** "Dirk" <> wrote in message news:... Telnet now, it should work, if not restart the server. The server is seems to be up, since it's still deliverying web pages. Go to (Start-> Program-> Administrative tools-> Terminal servervices Configuration -> Connections and delete RDP-RCP! 2.

Sign up now! windows-7 remote-desktop share|improve this question asked Feb 20 '12 at 21:32 Duane 41116 Have you tried closing the connection differently? The only time i get this is when theres a network issue or the target computer is shutdown or computer name is wrong. Can someone help me?

If I try to connect, after I > > > enter the connection info & click the 'connection' button, the button > > > & info grey out for ~1 second,